Sponsored

Not Using Electric Mode

js312

Well-known member
First Name
Joe
Joined
Dec 12, 2023
Threads
2
Messages
76
Reaction score
55
Location
New England
Vehicles
2023 Lariat PowerBoost
Occupation
IT Director
I'm curious if anyone else has noticed behavior like this.

Typically, I see 25-30% electric miles with my truck. Today driving home from work (25 miles) I noticed it wasn't going into electric mode, even at stops. Whenever checking in situations where I'd expect it to turn off the gas engine, it would say "Engine On Due To Normal Operation"

I got home, checked codes with ForScan and there are just two unrelated and seemingly harmless codes that it's been throwing for a long time (on the TRM and GWM). I checked the hybrid battery state of charge out of curiosity, and assuming I picked the right data field, it was at 62%.

I started researching and some say this happens after a PCM update, but as far as I can tell the truck hasn't gotten any updates - last one was PowerUp 6.1.0. I then went for another short drive and it used the electric motor regularly, just like it normally does - actually did around half of those miles on electric.

Anyone have anything like this happen?
Sponsored

 

Eskram

Well-known member
Joined
Dec 19, 2022
Threads
27
Messages
714
Reaction score
1,169
Location
Fl
Vehicles
2022 F150 Lariat PB 502a
I see this if I update my tune or clear KAM, but after a 10-15 miles it returns to normal operation.

How cold is it t up there? Possibly related to low temps?
 
OP
OP
js312

js312

Well-known member
First Name
Joe
Joined
Dec 12, 2023
Threads
2
Messages
76
Reaction score
55
Location
New England
Vehicles
2023 Lariat PowerBoost
Occupation
IT Director
I see this if I update my tune or clear KAM, but after a 10-15 miles it returns to normal operation.

How cold is it t up there? Possibly related to low temps?
It does make me wonder if the truck did part of an update and just hasn't said anything in Sync or FordPass.

It's about 30° today. It was single digits last week and it didn't behave this way then.
 

Eskram

Well-known member
Joined
Dec 19, 2022
Threads
27
Messages
714
Reaction score
1,169
Location
Fl
Vehicles
2022 F150 Lariat PB 502a
It does make me wonder if the truck did part of an update and just hasn't said anything in Sync or FordPass.

It's about 30° today. It was single digits last week and it didn't behave this way then.
Strange. Maybe @rugedraw can see more information if you pm your VIN - he can dig a bit deeper.
 

rugedraw

Well-known member
First Name
Javier
Joined
Dec 14, 2021
Threads
14
Messages
4,507
Reaction score
5,291
Location
Miami
Vehicles
2021 Ford F150 Platinum FX4 EcoBoost
Occupation
Auto Sales
It does make me wonder if the truck did part of an update and just hasn't said anything in Sync or FordPass.

It's about 30° today. It was single digits last week and it didn't behave this way then.
Fordpass messages can be delayed. You can also check the updates screen to see what the last one that installed was. I'd need the VIN to check in PTS.
 

Sponsored

OP
OP
js312

js312

Well-known member
First Name
Joe
Joined
Dec 12, 2023
Threads
2
Messages
76
Reaction score
55
Location
New England
Vehicles
2023 Lariat PowerBoost
Occupation
IT Director
So, @rugedraw pulled the codes - no updates, but it did throw a PCM P0A1E code the other day so there's a chance that's related. I'll see if it keeps losing electric mode and visit a dealer if so.
 

Adronm

Well-known member
First Name
Adam
Joined
Oct 30, 2022
Threads
5
Messages
76
Reaction score
37
Location
Idaho
Vehicles
‘21 f150 xlt powerboost
I’ve seen it. Truck will stay on, not particularly cold or anything. Usually goes away once I shut it off and back on. I’m interested in learning why.
 
OP
OP
js312

js312

Well-known member
First Name
Joe
Joined
Dec 12, 2023
Threads
2
Messages
76
Reaction score
55
Location
New England
Vehicles
2023 Lariat PowerBoost
Occupation
IT Director
I’ve seen it. Truck will stay on, not particularly cold or anything. Usually goes away once I shut it off and back on. I’m interested in learning why.
Mine was fine again this morning - did a ~30 mile drive, about 8 of those in electric mode which is typical.

Yesterday was the only day I noticed it staying in gas mode - I plan to just keep an eye on it and see if it happens repeatedly.
 

Adronm

Well-known member
First Name
Adam
Joined
Oct 30, 2022
Threads
5
Messages
76
Reaction score
37
Location
Idaho
Vehicles
‘21 f150 xlt powerboost
Mine was fine again this morning - did a ~30 mile drive, about 8 of those in electric mode which is typical.

Yesterday was the only day I noticed it staying in gas mode - I plan to just keep an eye on it and see if it happens repeatedly.
It is very random and intermittent for me. When I noticed it, it happened a few times in quick succession but since hasn’t really happened. I think once and it was fine after a restart. Same here.
 

kcarter

Well-known member
Joined
Jan 29, 2022
Threads
0
Messages
78
Reaction score
87
Location
Michigan
Vehicles
2018 F-150 XLT 2.7, 2022 F150 Platinum
Mine is currently sitting at the dealership for this exact issue.

Before the codes, I was getting a squeak from ICE to EV transition in the fall. Squeak went away close to winter, but I was noticing no EV mode on drives where it would be in use. My gas mileage has also been pretty bad this fall/winter compared to last year (and I have the photos to prove it). I was noticing that on the first drive of the day if it DID go into EV mode, the green READY light would disappear.

Ford F-150 Not Using Electric Mode Screenshot 2024-01-24 at 10.40.42 AM


P0A1E:00-AF was triggered 12/10/23 @ 19,249 miles, then went away for 1,000 miles. This is the only DTC that pushed to FordPass.

P0A1E:00-2C was triggered 1/17/24 @ 20,204 miles and beyond.

Dealer called this morning and they’re replacing the BISG. Part comes in today, they expect to have the truck back tomorrow. I’ve been really happy with this Dealer so far. They even came to my house and picked up the truck, and have offered to return it to me tomorrow.

It sounds like they found the issue really quick. I did some digging and found this TSB yesterday as well. Will report back...
 

Attachments

Last edited:

Sponsored


OP
OP
js312

js312

Well-known member
First Name
Joe
Joined
Dec 12, 2023
Threads
2
Messages
76
Reaction score
55
Location
New England
Vehicles
2023 Lariat PowerBoost
Occupation
IT Director
Mine is currently sitting at the dealership for this exact issue.

Before the codes, I was getting a squeak from ICE to EV transition in the fall. Squeak went away close to winter, but I was noticing no EV mode on drives where it would be in use. My gas mileage has also been pretty bad this fall/winter compared to last year (and I have the photos to prove it). I was noticing that on the first drive of the day if it DID go into EV mode, the green READY light would disappear.

Screenshot 2024-01-24 at 10.40.42 AM.png


P0A1E:00-AF was triggered 12/10/23 @ 19,249 miles, then went away for 1,000 miles. This is the only DTC that pushed to FordPass.

P0A1E:00-2C was triggered 1/17/24 @ 20,204 miles and beyond.

Dealer called this morning and they’re replacing the BISG. Part comes in today, they expect to have the truck back tomorrow. I’ve been really happy with this Dealer so far. They even came to my house and picked up the truck, and have offered to return it to me tomorrow.

It sounds like they found the issue really quick. I did some digging and found this TSB yesterday as well. Will report back...
Did you get any dash lights for the code? I didn't, nor did it push over to FordPass. It also apparently doesn't set permanently since it didn't show up when I checked with ForScan. It did show once in the PTS history that rugedraw pulled, though, then disappeared on later check-ins.
 

ImChris

Well-known member
First Name
Chris
Joined
Dec 19, 2022
Threads
5
Messages
65
Reaction score
172
Location
Madison WI
Vehicles
2022 PowerBoost Long Bed
Occupation
Commercial Photographer
Jumped on the forum after this happened to me during a very hybrid-friendly drive this morning. Taking my dog to the vet yields a good 5 miles stretch of relatively flat 35MPH roads which I can usually carry a pretty good amount of electric-only driving on.

This morning however, no electric mode. As you mentioned, not even at stops. Another thing you mentioned, freezing temps last week (-30, I'm in Wisconsin) and then normal temps today at 35, and the hybrid system worked totally fine in those temps.

No warning lights, etc., but it did resume back to normal after I shut down, then restarted the truck. So I'm doing as you are, just monitoring to see if it happens again.

*27k miles, 2022 PowerBoost
 

uvacpa

Member
First Name
Steve
Joined
Mar 19, 2023
Threads
2
Messages
8
Reaction score
1
Location
Marietta, GA
Vehicles
2022 F150 King Ranch
Occupation
CPA
This happened to me, once, last week when we had 15 degree temps in the ATL. All the way home, no electric, a mix of back roads and interstate. I was wondering what was up. Threw a dash light about service when I cut the truck off. Then when I restarted an hour later, no issues, used electric, completely normal, nothing since. And no message through FordPass. 2022 F150 PB King Ranch 21K miles.
 

kcarter

Well-known member
Joined
Jan 29, 2022
Threads
0
Messages
78
Reaction score
87
Location
Michigan
Vehicles
2018 F-150 XLT 2.7, 2022 F150 Platinum
Did you get any dash lights for the code? I didn't, nor did it push over to FordPass. It also apparently doesn't set permanently since it didn't show up when I checked with ForScan. It did show once in the PTS history that rugedraw pulled, though, then disappeared on later check-ins.
The first couple of times I noticed that the truck was not going into EV only mode, I did not get a dash light or FordPass notification. It wasn’t until last week where the code persisted on the dash as Service Vehicle Soon.

Even the most recent code that went off did not trigger a FordPass alert. I’d say it was a dormant issue for a month or so, then ramped up.

First time I got the alert, the temp was 40 degrees here in Michigan. Second time, it was around 4 degrees. The cold did not seem to affect anything.

I took a 2 hour drive recently with the code illuminated and the EV never kicked in once, but my gas pedal was really really smooth. Going out on a limb to suggest that possibly the faint vibration in the gas pedal could have been coming from the BISG….

December 2023
Ford F-150 Not Using Electric Mode Dec23

Ford F-150 Not Using Electric Mode FP



January 2024
Ford F-150 Not Using Electric Mode Jan24
 
OP
OP
js312

js312

Well-known member
First Name
Joe
Joined
Dec 12, 2023
Threads
2
Messages
76
Reaction score
55
Location
New England
Vehicles
2023 Lariat PowerBoost
Occupation
IT Director
The first couple of times I noticed that the truck was not going into EV only mode, I did not get a dash light or FordPass notification. It wasn’t until last week where the code persisted on the dash as Service Vehicle Soon.

Even the most recent code that went off did not trigger a FordPass alert. I’d say it was a dormant issue for a month or so, then ramped up.

First time I got the alert, the temp was 40 degrees here in Michigan. Second time, it was around 4 degrees. The cold did not seem to affect anything.

I took a 2 hour drive recently with the code illuminated and the EV never kicked in once, but my gas pedal was really really smooth. Going out on a limb to suggest that possibly the faint vibration in the gas pedal could have been coming from the BISG….

December 2023
Dec23.png

FP.png



January 2024
Jan24.png
I don't get a vibration in the gas pedal, but if the engine kicks on while I'm stopped sometimes that shakes the whole truck. It's always done that, so I figured it was normal but maybe it's not. While driving, the transition back and forth isn't very noticeable.

I'm at about 3000 miles and have only had the truck for a month and a half.
Sponsored

 
 




Top