Sponsored

IWE Grinding

zacko11288

Well-known member
Joined
Aug 19, 2022
Threads
13
Messages
280
Reaction score
267
Location
Illinois
Vehicles
2021 F150 Lariet
Occupation
Engineering
Same issue but front left, breaks look good. I'm assuming mine is IWE because it reminds me of when I used to have manual locking hubs and they would not fully disengage. This seems to be a somewhat common issue based on reading other threads. Noise also stops if I engage 4x4
Update:

My truck went in the shop yesterday and they have ordered a new IWE. Hopefully that fixes the issue
Sponsored

 

Chease44

Well-known member
First Name
Dan
Joined
Aug 2, 2021
Threads
1
Messages
86
Reaction score
54
Location
Ontario
Vehicles
2021 F150 Lariat - Star White 3.5 Eco 157” WB
I guess I never updated since my last post. Left side IWE was changed and dealer said the truck was still making noise, I took that to mean from the left side. When I picked it up they said the left side is good now but the right side is making noise as well, not nearly as loud as the left but it is there if you listen. I never heard it as the left IWE was so loud. Parts should be in April 4th for the right side. Just an fyi most of the time my noise came at about about 15 km/h so far less than the 35-40mph some others have stated for theirs. I also did do the 2h - 4H shift on the transfer case and the noise went away, the problem was the tech couldn’t recreate the sound on his own and I took him for a ride and got it to happen.
 
OP
OP

WhiteLightningnshitshadow

Well-known member
Joined
Feb 24, 2023
Threads
47
Messages
576
Reaction score
340
Location
Colorado
Vehicles
2004 F150 4.6 SCAB 6.5 and 2022 2.7 SCREW 5.5
Occupation
Lead Engineer
I guess I never updated since my last post. Left side IWE was changed and dealer said the truck was still making noise, I took that to mean from the left side. When I picked it up they said the left side is good now but the right side is making noise as well, not nearly as loud as the left but it is there if you listen. I never heard it as the left IWE was so loud. Parts should be in April 4th for the right side. Just an fyi most of the time my noise came at about about 15 km/h so far less than the 35-40mph some others have stated for theirs. I also did do the 2h - 4H shift on the transfer case and the noise went away, the problem was the tech couldn’t recreate the sound on his own and I took him for a ride and got it to happen.
Yeah mine was at around 15-25mph and coasting. I replied to the much larger and more populated thread linked by Rhineland. I'm not convinced there's an actual fix for this yet. It seems like the IWEs aren't fully disengaging and are designed to stay engaged to warm the diff fluid in colder temps.

This issue could be anything between frozen moisture causing poor disengagement to thick greases not allowing proper function in cold weather. Either way, the electric motor might be underpowered for the job.

A 36k mile warranty isn't enough to be a beta tester.
 

zacko11288

Well-known member
Joined
Aug 19, 2022
Threads
13
Messages
280
Reaction score
267
Location
Illinois
Vehicles
2021 F150 Lariet
Occupation
Engineering
Same issue but front left, breaks look good. I'm assuming mine is IWE because it reminds me of when I used to have manual locking hubs and they would not fully disengage. This seems to be a somewhat common issue based on reading other threads. Noise also stops if I engage 4x4
Got my truck back, IWE confirmed to be the issue and replaced. Sound completely gone. Attaching tech notes.

Ford F-150 IWE Grinding 20230324_174924
 

Sponsored

Chease44

Well-known member
First Name
Dan
Joined
Aug 2, 2021
Threads
1
Messages
86
Reaction score
54
Location
Ontario
Vehicles
2021 F150 Lariat - Star White 3.5 Eco 157” WB
It really sounded like my left front was grinding again this morning, made it a whole 4 days.
 

Gros Ventre

Well-known member
First Name
Bill
Joined
Nov 13, 2021
Threads
38
Messages
1,694
Reaction score
1,170
Location
Western Wyoming
Vehicles
Powerboost
Is there some lubricant in there that can be changed out? Or are these units of the "Lifetime" lubrication types?
 
OP
OP

WhiteLightningnshitshadow

Well-known member
Joined
Feb 24, 2023
Threads
47
Messages
576
Reaction score
340
Location
Colorado
Vehicles
2004 F150 4.6 SCAB 6.5 and 2022 2.7 SCREW 5.5
Occupation
Lead Engineer
Googling images shows IWEs (likely last gen, even if I googled 2021 IWEs) with what looks like lithium grease absolutely caked on. I'm willing to bet money at this point that part of the issue is perhaps thick grease and maybe even some level of contaminants affecting cold weather function.

My issue isn't exactly like yalls tbh. I experienced it again today, but very mildly compared to the other days where the trip to the gym was real short. Today was a 150 mile round trip that started in 26 degree weather with fresh snow. When letting off the gas, the front right (probably) grinds for literally half a second. It only happened once on today's longer drive and in the first mile. I was able to get the sound to happen a little more severely and repeatedly when I was going to the gym a few days back when I actually circled the parking lot back around a few times. I kinda wish there was more transparency in the design as I'm having to make a lot of guesses and assumptions based on unreliable data right now. Either way, I don't think a replacement fixes the issue presently.

Kinda wish I'd just done the 2wd again.
 

Silver Bullet

New member
First Name
Mark
Joined
Apr 20, 2021
Threads
0
Messages
4
Reaction score
1
Location
Atlantic Canada
Vehicles
2021 F150 XLT 3.5 TT.
Occupation
Auto Technician
My IWE has been randomly grinding as I’m driving, going to the shop next month for my semi annual service, gonna get it checked out along with the noise coming from the steering wheel as I turn it, suspect the clock spring causing the noise.
 
OP
OP

WhiteLightningnshitshadow

Well-known member
Joined
Feb 24, 2023
Threads
47
Messages
576
Reaction score
340
Location
Colorado
Vehicles
2004 F150 4.6 SCAB 6.5 and 2022 2.7 SCREW 5.5
Occupation
Lead Engineer
Any updates on this stuff? My truck has now done this 2x in cold weather.

Similar thread here: https://www.f150gen14.com/forum/threads/intermittent-hum-or-howl-from-front-end.13723/
No updates on my end. I haven't had my truck in the cold weather yet. It's been laid up in the hail repair shop for the last little bit. The shop fucked up the paint around the rear window and broke some clips on the bed rails. Hopefully it comes back this week.

On the plus side, it didn't happen a single time in the warmer months. I did eventually use 4wd on two occasions in the mountain trails to get up to shooting areas. All seemed to work great.
Sponsored

 
 




Top