Sponsored

"Configurable Gauge selection" and "My View" resetting back to default after random times

JediNut

Well-known member
First Name
Emmett
Joined
Aug 4, 2021
Threads
32
Messages
367
Reaction score
354
Location
Nashville, TN
Vehicles
'21 Ford F-150 Lariat PowerBoost
Occupation
Old Time Geek
After my 3.5.2 Power-Up update a few weeks ago, the legendary "My View resetting" problem is back. I've had the truck about 20 months now and I've gone through periods of it being there / not being there probably 4 different times. I never seem to have update errors, so I'm not sure what happens to trigger it.

* Quantum Gravity
* Spacetime
* My View Resetting

Great mysteries that keep life interesting.
Same here... it was gone... now it's back with 3.5.2. :-(
Sponsored

 

nkyhunter

Well-known member
First Name
mark
Joined
Apr 18, 2022
Threads
12
Messages
77
Reaction score
32
Location
nky
Vehicles
2022 bronco wildtrak, 2022 f150 tremor
Occupation
retired
It just started for me today, i was playing with my view and added trailers lights and trailer tire reading to the view and then when scrolling through to those features it reset back to default. 2022 tremor
 

spiritrider1

Well-known member
First Name
Juan
Joined
Jan 13, 2021
Threads
1
Messages
265
Reaction score
214
Location
Denton TX
Vehicles
21 F150 PB XLT Sport 4x4, 20 Mustang GT Conv.
Occupation
Aircraft Tech & Maintenance planner
I got 3.5.2 on 10/18/22. Since then my "My View" selections have not changed. I have not tested the configurable gauges but will do so today. Just hoping any further OTA's don't 'Un-fix' the solution!
 

JediNut

Well-known member
First Name
Emmett
Joined
Aug 4, 2021
Threads
32
Messages
367
Reaction score
354
Location
Nashville, TN
Vehicles
'21 Ford F-150 Lariat PowerBoost
Occupation
Old Time Geek
I got 3.5.2 on 10/18/22. Since then my "My View" selections have not changed. I have not tested the configurable gauges but will do so today. Just hoping any further OTA's don't 'Un-fix' the solution!
I hate to say it.. but when I got 3.5.3, it started doing it again... at least for me.
 

powerboatr

Well-known member
First Name
Robert
Joined
May 9, 2022
Threads
140
Messages
3,243
Reaction score
3,722
Location
North East Texas, Piney Woods
Vehicles
2022 F150 King Ranch 4x4
Occupation
Retired Navy Senior Chief
mine did it all day yesterday
when i shut off truck the MY view had the cruise control distance and lane centering icon on the screen
at each start up doing errands it reset to the main screen with "my view" on top followed by the other menus names
same thing this morning
i will reset tonight to engine info and see if it switches back
i have not changed my profile or any other changes

i am suspecting its just a gremlin thing or maybe its supposed to do it?
 

Sponsored

JediNut

Well-known member
First Name
Emmett
Joined
Aug 4, 2021
Threads
32
Messages
367
Reaction score
354
Location
Nashville, TN
Vehicles
'21 Ford F-150 Lariat PowerBoost
Occupation
Old Time Geek
mine did it all day yesterday
when i shut off truck the MY view had the cruise control distance and lane centering icon on the screen
at each start up doing errands it reset to the main screen with "my view" on top followed by the other menus names
same thing this morning
i will reset tonight to engine info and see if it switches back
i have not changed my profile or any other changes

i am suspecting its just a gremlin thing or maybe its supposed to do it?
If I recall correctly, it only seems to do it to me if I turn off the vehicle with a screen that I reached by going through "My View." In other words, if I go: Menu -> Trip/Fuel Info -> Driver Assistance to get to the Lane Centering screen, it will return to that screen after restart. But if I got to it by navigating through the "My View" screens, then a restart returns me to the menu where I have to choose "My View" again.

Hopefully, that makes sense the way I explained it. This just appeared to be my experience.
 

powerboatr

Well-known member
First Name
Robert
Joined
May 9, 2022
Threads
140
Messages
3,243
Reaction score
3,722
Location
North East Texas, Piney Woods
Vehicles
2022 F150 King Ranch 4x4
Occupation
Retired Navy Senior Chief
If I recall correctly, it only seems to do it to me if I turn off the vehicle with a screen that I reached by going through "My View." In other words, if I go: Menu -> Trip/Fuel Info -> Driver Assistance to get to the Lane Centering screen, it will return to that screen after restart. But if I got to it by navigating through the "My View" screens, then a restart returns me to the menu where I have to choose "My View" again.

Hopefully, that makes sense the way I explained it. This just appeared to be my experience.
yes
pretty much what happens to me.
i am leaning towards its designed to do it as some kind of check for driver?
 

Coachboz

Member
First Name
Coach
Joined
May 15, 2021
Threads
1
Messages
16
Reaction score
4
Location
CA
Vehicles
21 F150 Platinum | 3.5L PB Hyb
In other words, if I go: Menu -> Trip/Fuel Info -> Driver Assistance to get to the Lane Centering screen, it will return to that screen after restart. But if I got to it by navigating through the "My View" screens, then a restart returns me to the menu where I have to choose "My View" again.
I'm not ready to declare victory here because I've had on-and-off experiences with this issue, however, I will say that I did just try this as the "problem" returned recently, and it WORKED! And, it's one of the few logical explanations that I've seen (I'm an old software developer), so I'm hopeful! Thanks for sharing @JediNut!
 

gb7FRz26

Well-known member
First Name
Chris
Joined
Aug 23, 2021
Threads
5
Messages
123
Reaction score
107
Location
North Texas
Vehicles
2021 F150 XLT SuperCrew Short Bed, 2010 Prius
It has been months since my settings have reverted on my gauge cluster, and I do think it has something to do with battery voltage dropping. Ford replaced my battery a couple oil changes ago as I had to jump start it a couple times / battery tested bad, but the boost gauge would still revert after getting the new battery. Not wanting to repeat that, I added a small permanenet 2A charger (Noco Genius set to AGM mode) and plug the truck in daily. It hasn't done it since. I was hoping that more updates would come through but that hasn't seemed to change, they're few and far between. But at least I know I won't have a fried module or fail to install from a low battery or something. Plugging in daily isn't an inconvenience, I just pretend I have a Lightning :LOL:
 

powerboatr

Well-known member
First Name
Robert
Joined
May 9, 2022
Threads
140
Messages
3,243
Reaction score
3,722
Location
North East Texas, Piney Woods
Vehicles
2022 F150 King Ranch 4x4
Occupation
Retired Navy Senior Chief
this morning mine was back at MY view but no view, it was stuck on the highlighted "MY VIEW"
also pandora is GONE, only can access via phone as source vice the pandora app in sources
which really makes it hard to switch stations in pandora, without looking at phone.
 

Sponsored


jborbs

Active member
First Name
Jon
Joined
Feb 22, 2023
Threads
6
Messages
28
Reaction score
4
Location
California
Vehicles
2021 F-150 Lariat FX4 502A
Glad it’s not just me having this issue, I recently made sure all of my modules were up to date with FDRS and I definitely have the same problem. Randomly the MyView will reset to the default 4 screens, my configurable gauge will revert from Boost to Trans Temp, etc. Super annoying.
 

aclosedmind

Well-known member
First Name
Tom
Joined
Jul 28, 2021
Threads
7
Messages
101
Reaction score
92
Location
Wyoming
Vehicles
2022 F150 Lariat 501a Powerboost
Same. Fully updated 22 Lariat PB.
Sponsored

 
 




Top