Sponsored

2KW Pro Power (3.5L EB) - Constant error messages. Pro Power not able to be used in generator mode at ALL.

Wheeler

Member
Joined
Sep 18, 2021
Threads
1
Messages
5
Reaction score
0
Location
Seattle
Vehicles
2021 F-150 3.5L
Purchased this week. Didn't notice on the test drive (Of course), but when I started it up later that day after buying it I got met with the first error message:

"Ground Fault detected" [Reset or Close]. Reset just makes it disappear for 3 seconds and it pops up again. Close makes it go away for the remainder of the drive. I've seen videos and images of other people where they're showing something in the Pro Power screen or on the app - <200w in use or something. My pro power screen icon (where it shows available power) just shows greyed out in the truck and on the app. I hit "generator mode" and it goes green for a second, then the same message pops up and it stops working seemingly. Ground Fault again and again.

Maybe I don't understand how this is supposed to be functioning while I'm operating the vehicle, but this doesn't seem right. I took it in for service today (60 miles on the truck BTW) and was told I needed to "Set up the FordPass app to get the OTA update". The truck itself (in the truck's settings on the SYNC) is set up for those updates - when I press "update" it says it's current. The app just tells me that there's nothing recurring set up (??). I'm of course logged in, can lock/unlock the truck with the app, etc.

I've already checked the driver's side under the bed for unconnected connectors, they're hooked up. Anything else? It doesn't appear there's an OTA I can download. Should I check the engine bay fuses for the inverter?
Sponsored

 

jeffcrum

Well-known member
First Name
Jeff
Joined
Feb 21, 2021
Threads
2
Messages
628
Reaction score
675
Location
Lake Saint Louis, MO
Vehicles
2021 F-150 XLT 302A Powerboost 7.2kw Inverter
Occupation
Computer programmer
No, you aren't misunderstanding it.

Lazy ass dealer. They can certainly update it.

But, with that answer from them, I'd have asked to see a document saying an update would fix it. Of course, they can't.

Either way, would have made them update it and show me it was fixed.
 

imnuts

Well-known member
First Name
Mark
Joined
Mar 1, 2021
Threads
23
Messages
1,513
Reaction score
1,591
Location
Dirty Jerz
Vehicles
'21 502A Powerboost 4×4
Occupation
Facilities Engineer
To me, it sounds like you have a wiring issue somewhere. Pressing reset on the screen tried to reset the ground fault and reenergize the system. Since the fault is still present, it just trips again. Cancel leaves the fault condition and just shuts down the inverter. I doubt that having Sync setup for updates (or not) is going to fix it.
 
OP
OP

Wheeler

Member
Joined
Sep 18, 2021
Threads
1
Messages
5
Reaction score
0
Location
Seattle
Vehicles
2021 F-150 3.5L
To me, it sounds like you have a wiring issue somewhere. Pressing reset on the screen tried to reset the ground fault and reenergize the system. Since the fault is still present, it just trips again. Cancel leaves the fault condition and just shuts down the inverter. I doubt that having Sync setup for updates (or not) is going to fix it.
Yeah this is my concern as well, and doesn't leave me with great confidence in the mechanics that worked on the vehicle.

It appears to be only wiring involving the Pro Power at least, as I've had 0 issues otherwise. I'm hoping it's just some random connector that wasn't hooked up properly. I don't expect brand new vehicles to have wiring goblins.
 

ESG406

Well-known member
First Name
Ed
Joined
Aug 8, 2021
Threads
9
Messages
72
Reaction score
58
Location
Union City PA
Vehicles
21F150 Hyb, 15ExpEL 2 '06 Esc Hyb 99&01elect Rngrs
Occupation
Retired
Good morning Wheeler and group,
Please refer to page 189 of2021 F150 pdf Owners Manual. it says hybrids are bonded ,non hybrids(gas) are floating. So question #1- is anything plugged into any power gen. outlets? Code with empty sockets suggests power gen. problem -something plugged in suggests problem with that item. word of caution Don 't attempt repairs (fixes) if you don't know what you're doing ! It has been many years since I have reviewed NEC and/or RVIA codes and State codes vary.That being said ,here is how I would approach the problem . Determine the bonding status of all tools, appliences,houses,rv's etc. Deal with incompatible neutral/ground issues with suitable transfer switches/relays.This might be a good time to ask if anyone has the wiring diagrams for all of the pro power generators. I was thinking about how the outlets may be interconnected.
Ed
 

Sponsored

mmdpg

Well-known member
First Name
Mark
Joined
Feb 23, 2021
Threads
2
Messages
156
Reaction score
132
Location
Massachusetts
Vehicles
2008 Bullitt Mustang, 2021 F-150 Lariat
Occupation
Retired
Good point about having something plugged in and getting the message. When I first got my truck I started the power on board and plugged in one of those three prong, 3 light outlet testers and it was enough to trip the ground fault warning in the truck. The tiny amount of voltage the tester uses across the hot-neutral-ground to verify that outlet is correct is enough to trigger the truck ground fault.
 

Ford Motor Company

Well-known member
Official Ford Account
First Name
Ford
Joined
May 26, 2021
Threads
10
Messages
1,945
Reaction score
1,083
Location
Dearborn
Vehicles
F-150
Purchased this week. Didn't notice on the test drive (Of course), but when I started it up later that day after buying it I got met with the first error message:

"Ground Fault detected" [Reset or Close]. Reset just makes it disappear for 3 seconds and it pops up again. Close makes it go away for the remainder of the drive. I've seen videos and images of other people where they're showing something in the Pro Power screen or on the app - <200w in use or something. My pro power screen icon (where it shows available power) just shows greyed out in the truck and on the app. I hit "generator mode" and it goes green for a second, then the same message pops up and it stops working seemingly. Ground Fault again and again.

Maybe I don't understand how this is supposed to be functioning while I'm operating the vehicle, but this doesn't seem right. I took it in for service today (60 miles on the truck BTW) and was told I needed to "Set up the FordPass app to get the OTA update". The truck itself (in the truck's settings on the SYNC) is set up for those updates - when I press "update" it says it's current. The app just tells me that there's nothing recurring set up (??). I'm of course logged in, can lock/unlock the truck with the app, etc.

I've already checked the driver's side under the bed for unconnected connectors, they're hooked up. Anything else? It doesn't appear there's an OTA I can download. Should I check the engine bay fuses for the inverter?
Hi there! This definitely doesn’t sound like the experience we want you to be having– If you'd like to, go ahead and send a message to us with your VIN and approximate mileage of your truck. I’d be happy to look into this for you. Thanks!
 
OP
OP

Wheeler

Member
Joined
Sep 18, 2021
Threads
1
Messages
5
Reaction score
0
Location
Seattle
Vehicles
2021 F-150 3.5L
Hi there! This definitely doesn’t sound like the experience we want you to be having– If you'd like to, go ahead and send a message to us with your VIN and approximate mileage of your truck. I’d be happy to look into this for you. Thanks!
Thanks, I sent you the info.

Also, I'm not doing anything in regards to it right now - just hitting "CLOSE". Too many wires on this thing to even ATTEMPT to look into it myself. Also, I don't mess around with wiring. Not my thing.
 

veloverland

Active member
First Name
Blake
Joined
Sep 6, 2021
Threads
4
Messages
28
Reaction score
10
Location
Idaho
Vehicles
2.7L XL Supercab
Occupation
Oil
Hey I'm bumping this thread because I am having a similar issue. I just bought mine a few weeks ago new, and have about 250 miles on it.

Everything I've plugged that's rated below the 2kw works (toaster at 1500w, blender at 600w, fridge at 80w, etc.) but my Ecoflow River Pro portable battery does not charge; it triggers the Ground Fault indicator every time. I'm guessing from reading other forums that this may be due.

I use the vehicle for off-grid camping. What I want to be able to do is charge a battery system with the pro power when I don't have sun or time to recharge with solar. Like other vehicle campers, I use the battery system to power my dometic fridge, laptops, cameras, hotspot, lights, etc. I was hoping that I could use the pro power for an hour or so when I don't have sun or solar or when I'm driving (can you use the pro power while driving?) to recharge the battery. That's why I chose the F150 over e.g. a Tacoma that only has 400w in the bed (which is not enough to power what most portable batteries with 120v chargers draw).

Can anyone advise on switches or something that can intermediate between the bed outlet and the portable battery such that I avoid this ground fault detection? I'm assuming based on other threads I've read where people have trouble powering their RV's or homes with the pro power that the portable battery has some kind of ground fault detection built in itself (like inverters do), and these two things together are what trigger the truck's ground fault detection.
 

Brenda Ward

New member
Joined
Oct 15, 2021
Threads
0
Messages
2
Reaction score
1
Location
Folsom, ca
Vehicles
Ford f150
Occupation
Technology
Having same issue since purchase of F150 in July. Been to Dealer twice, the finally told me it required a software update (this was in August). It is now mid-October, my software is current and it is still not working. They gave me the Ford Oasis SSM 50036 for issue.

Anyone able to get this resolved?
 

Sponsored


ryanhulce

New member
First Name
Ryan
Joined
May 18, 2021
Threads
0
Messages
1
Reaction score
0
Location
Kokomo, IN
Vehicles
2021 Ford F150 XLT
Occupation
Solutions Architect
Mine has been broke 6+ Months. How much time goes by before we get a refund for a product/service the does not function?
 

Brenda Ward

New member
Joined
Oct 15, 2021
Threads
0
Messages
2
Reaction score
1
Location
Folsom, ca
Vehicles
Ford f150
Occupation
Technology
What I received from dealership. Called Ford directly and opened a case. They looked-up the SSM number and it has not been updated with a new release date, still says September They are useless, so now I am raising hell and going into b*tch mode.

Ford F-150 2KW Pro Power (3.5L EB) - Constant error messages. Pro Power not able to be used in generator mode at ALL. BB523CF1-ED8D-4BBB-800F-04607D99B39B
 

dantoosi

New member
First Name
Dan
Joined
Mar 17, 2021
Threads
0
Messages
4
Reaction score
3
Location
WI
Vehicles
2019 F150
Occupation
Fabricator/Supervisor
I’ve got 8500 miles on my powerboost with 7.2kw pro power and I just got my first “ground fault detected” error message while driving yesterday. I was probably 40 min into the trip and we had just mist coming off of people tires on the roads. Idk if all the ice buildup I had the weekend before when I was up north hunting damaged a seal on a connector or what but I really hope this doesn’t become a common problem or happen when I really need to power something like my house in an outage…
 

Charles Gelazus

New member
First Name
Chuck
Joined
Dec 23, 2021
Threads
0
Messages
1
Reaction score
1
Location
Iron Mountain Mi
Vehicles
2021 F150 Powerboost Lariat
I had my 2021 F150 Lariat Power Boost into the dealer on January 19, 2021 for the Ground Fault issue and was told there would a software update out in May 2022 and it could be accomplished through the internet wireless (WTF)?
$69000.00 for a truck with only 3800 miles with an issue they've known about for over a year.
 
OP
OP

Wheeler

Member
Joined
Sep 18, 2021
Threads
1
Messages
5
Reaction score
0
Location
Seattle
Vehicles
2021 F-150 3.5L
I had my 2021 F150 Lariat Power Boost into the dealer on January 19, 2021 for the Ground Fault issue and was told there would a software update out in May 2022 and it could be accomplished through the internet wireless (WTF)?
$69000.00 for a truck with only 3800 miles with an issue they've known about for over a year.
Yeah, this was the same thing we were all told about this. First it was Sept, then Oct, then Nov, and so on.

it’s been months. I can’t use the plugs in my interior at ALL. They don’t function at all. Service dates were a month out. Not a good situation at all. I hope for all our sakes this isn’t just a “get out of the shop”’tactic.
Sponsored

 
 




Top